Buat alokasi bandwidth ping (ICMP) di MikroTik

Posted: August 7, 2009 in MikroTik

Kadang gara2 ping bisa ribut sama customer,,karena pingnya RTO.. wakakka..terus gara2 RTO koneksinya jadi putus juga…Ehmm.. gmn kl kita pisahin aja bandwidth ping sama bandwidth internetnya..wkakaak biar ga terganggu koneksi internetnya.. Ceritanya .. yang ingin dilimit pada mikrotik wireless point to point. Dimana p2p ini menggunakan bridge. Ok langsung saja …Kurang lebih seperti ini : Check This out
Untuk limitnya bisa dibuatkan disi master wireless atau di sisi remote, sama aja ..

1. Pertama, aktifkan dulu ip firewall di bridgenya, commandnya seperti ini …
lihat bridge setting, apakah ip firewall sdh aktif apa belum …

[wiwid@funny-mikrotik] /interface bridge settings> pr
use-ip-firewall: no
use-ip-firewall-for-vlan: no
use-ip-firewall-for-pppoe: no

ternyata use-ip-firewall masih belum aktif.
ok,, i’m working,, (inget Mbah Surip),,
aktifkan use-ip-firewallnya ,
[wiwid@funny-mikrotik] /interface bridge settings> set use-ip-firewall=yes

oK sekarang kita lihat hasil printnya …

[wiwid@funny-mikrotik] /interface bridge settings> pr
use-ip-firewall: yes
use-ip-firewall-for-vlan: no
use-ip-firewall-for-pppoe: no

Bisa dilihat, use-ip-firewall sdh diaktifkan.

2. Selanjutnya, marking connection protocol iCMP nya, kita beri nama icmp-conn

[wiwid@funny-mikrotik] /ip firewall mangle>add chain=prerouting action=mark-connection new-connection-mark=icmp-conn passthrough=yes protocol=icmp

Sekarang kita lihat hasilnya
[wiwid@funny-mikrotik] /ip firewall mangle> pr
Flags: X – disabled, I – invalid, D – dynamic
0 chain=prerouting action=mark-connection new-connection-mark=icmp-conn passthrough=yes protocol=icmp

3. Jika sudah, kita marking packetnya dari koneksi icmp yang sdh dimarking sebelumnya

[wiwid@SGH-JCO Salam] /ip firewall mangle>add chain=prerouting action=mark-packet new-packet-mark=tcp-conn passthrough=no protocol=icmp connection-mark=icmp-conn

Sekarang kita lihat hasil konfigurasi pada mangle

[wiwid@funny-mikrotik] /ip firewall mangle> pr
Flags: X – disabled, I – invalid, D – dynamic
0 chain=prerouting action=mark-connection new-connection-mark=icmp-conn passthrough=yes protocol=icmp

1 chain=prerouting action=mark-packet new-packet-mark=tcp-conn passthrough=no protocol=icmp connection-mark=icmp-conn

4. Untuk tahap terakhir, kita buat queue tree. Besarnya limit terserah anda (karepmu). Kita namain aja queue treenya dengan nama “ICMP”, parent diarahkah global-total (gabungan dari global in + global out). Kurang lebih konfigurasi queue treenya seperti ini :

[wiwid@funny-mikrotik] /queue tree> add name=”ICMP” parent=global-total packet-mark=tcp-conn limit-at=48k queue=default priority=8 max-limit=96k burst-limit=96k burst-threshold=64k burst-time=5s

Coba kita lihat hasilnya

[wiwid@funny-mikrotik] /queue tree> pr
Flags: X – disabled, I – invalid
0 name=”ICMP” parent=global-total packet-mark=tcp-conn limit-at=48k
queue=default priority=8 max-limit=96k burst-limit=96k
burst-threshold=64k burst-time=5s

Hore,,, konfigurasi sdh selesai. Selanjutnya ditest.. kita ping aja ip wireless remote melalui command prompt..dg option ping 192.168.1.2 -l 1472 -t

C:\Documents and Settings\wiwid_aksan>ping 192.168.1.2 -l 1472 -t

Buat session yang banyak sehingga bandwidth ICMP (pingnya) habis …

Berikut screenshot, queue tree, ketika ping dijalankan..
Traffic ICMP Dg Queue TRee

Advertisements
Comments
  1. luthfi says:

    izin coba gan

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s