Simple Tunneling Cisco & Mikrotik With IPIP Tunnel

Posted: February 10, 2010 in Cisco, MikroTik, Networking, Tunneling

Bro n Sista,,

Setelah kemarin simulasi tunneling IPIP antar cisco & cisco router,, sekarang kita coba tunneling IPIP cisco Router dg Mikrotik Router. Network Simulasinya mungkin sama kaya kemarin…

Capture By Wiwid

lanjut ..??
Configurasi nya ga terlalu sulit,, kurang lebih seperti ini :.
Router Mikrotik.
1. Create interface ip tunnel atau ipip

/interface ipip
add comment=”” disabled=no local-address=202.202.17.221 mtu=1480 name=”ipip1″ \
remote-address=10.8.8.238

Penjelasan, IP 10.8.8.238 adalah ip router cisco atau lawannya. sedangkan ip 202.202.17.221 adalah ip router mikrotik sendiri..Ga bingung kan,, he.he..he.

2. Create ip b2b (back to back) tunnelnya,, sesuai gambar ip tunnel b2b mikrotik 172.172.70.1/30, sedangkan ip tunnel cisco router 172.172.70.2/30

Dah selesai,, he.h.e. lanjut config ke router cisco nya..

Router Cisco

interface Tunnel2400
ip address 172.172.70.2 255.255.255.252
tunnel source 10.8.8.238
tunnel destination 202.202.17.221
tunnel mode ipip
!
interface FastEthernet0/0
description To INET
ip address 10.8.8.238 255.255.255.0
duplex auto
speed auto

ip route 0.0.0.0 0.0.0.0 10.8.8.1

Kl ip route nya,, tergantung kondisi jaringan masing-masing ya..he.he..eh

Jika sudah,, kita test tunnelnya sdh up belum…
Dari router cisco ping ke ip tunnel b2b mikrotik

Router-0#ping 172.172.70.1

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 172.172.70.1, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 4/6/12 ms

Wahh,, berhasil euy…

Sekarang sebaliknya…

dari mikrotik ping ke ip tunnel cisco

[wiwid@mikrotik-cls] /interface ipip> /ping 172.172.70.2 count=4
172.172.70.2 64 byte ping: ttl=255 time=5 ms
172.172.70.2 64 byte ping: ttl=255 time=5 ms
172.172.70.2 64 byte ping: ttl=255 time=4 ms
172.172.70.2 64 byte ping: ttl=255 time=4 ms
4 packets transmitted, 4 packets received, 0% packet loss
round-trip min/avg/max = 4/4.5/5 ms

Advertisements
Comments
  1. sigit says:

    Thanks sebelumnya…
    Mau tanya nih bro… yang dimaksud dengan b2b tunnel apa yah?

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s