Pisahin Limit BW Browsing dan Download

Posted: May 14, 2010 in MikroTik

Akhirnya cari literatur Gimana caranya pisahin BW Browsing dan Download, ternyata nemunya di kantor.he..he..he. Banyak info di INTERNET, ada yang pake queue tree, dsb. Tapi yang mau gue sharing cukup dengan mangle + simple queue ..
1. Buat mangle packet. Kurang lebih sepeti ini.

[wiwid@MikroTik] /ip firewall mangle>
add action=mark-packet chain=forward comment=”” connection-bytes=1024000-0 disabled=no new-packet-mark=limit_download \
passthrough=no protocol=tcp src-address=192.192.30.0/29
add action=mark-packet chain=forward comment=”” connection-bytes=1024000-0 disabled=no dst-address=192.192.30.0/29 \
new-packet-mark=limit_download passthrough=no protocol=tcp

Perhatikan connection-bytes=1024000-0, artinya kurang lebih, file yang sudah didownload yang melebihin dari 1Mbps dan seterusnya, akan ditandai packetnya.

2. Buat Queue Simplenya, fungsinya user yang sedang mendownload file >1Mbps, tidak kita drop downloadnya. Tapi tetap dibatasi BW nya.

/queue simple
add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment=”” direction=both disabled=yes dst-address=0.0.0.0/0 \
interface=all limit-at=0/0 max-limit=64k/64k name=limit_download packet-marks=limit_download parent=none priority=8 \
queue=default-small/default-small total-queue=default-small

Note :
Tapi kita ingin drop user, agar kegiatannya download nya mati,, pada rule mangle, actionnya dibuat “drop”

Advertisements

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s