Redistribute Route EIGRP-ISIS

Posted: July 29, 2010 in Cisco, ISIS, Networking

Dear Bro n Sista,

Kali ini coba simulasi ISIS dg EIGRP, Walaupun di kantor belum pake PROtocol ini, tapi apa salahnya coba ingin tahu..he.he.Apa itu ISIS?..ISIS atau Intermediated System To Intermediated System, protocol routing ini hampir sama dg OSPF, dan termasuk kedalam protocol link state. Berikut comparison ISIS & OSPF

Berikut simulasi diagramnya,, ada 3 router yang dipakai

Konfigurasi Router
Router-A
interface Loopback0
ip address 1.1.1.1 255.255.255.255
!
interface FastEthernet0/0
description to WAN
ip address 10.8.8.220 255.255.255.0
!
interface FastEthernet0/1
description to Router-B (F0/0)
ip address 172.16.10.1 255.255.255.252
!
router eigrp 212
redistribute connected
redistribute static metric 512 10 255 1 1500
network 1.0.0.0
network 172.16.10.0 0.0.0.3

Router-B
interface Loopback0
ip address 2.2.2.2 255.255.255.255
!
interface FastEthernet0/0
description To Router-A (F0/1)
ip address 172.16.10.2 255.255.255.252
!
interface FastEthernet0/1
description to Router-C (F0/0)
ip address 172.16.20.1 255.255.255.252
ip router isis

router eigrp 212
redistribute connected
redistribute isis level-1 metric 512 10 255 1 1500
network 2.0.0.0
network 172.16.10.0 0.0.0.3

router isis
net 49.0001.0000.0000.0003.00
redistribute eigrp 212 metric 50 level-1

Advertisements

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s