Bandwidth Upload & Download With QUEUE TREE

Posted: August 1, 2010 in MikroTik, Networking

Dear Bro n Sista,

Berikut misahin BW Upload & Download with Queue Tree, mungkin bro n sista sudah banyak yg tau, tp gpp namanya jg berbagi. Kali ini ada 2 interface router mikrotik. Interface Eth1 (WAN), dan Eth2 (LAN). Jika topologinya trunk atau backhaul WAN nya lebih dari atau redundant cara yg w berikan kayanya harus di custom lagi, terutama pada manglenya.
ok langsung saja. Konfigurasinya sbb berikut :
1. Buat mangle upload,

/ip firewall mangle add action=mark-connection chain=prerouting comment=”Marking UPLOAD” \ disabled=no in-interface=ether2 new-connection-mark=con-UPLOAD \ passthrough=yes Lanjut Cuy..
/ip firewall mangle add action=mark-packet chain=prerouting comment=”” connection-mark=con-UPLOAD \
disabled=no new-packet-mark=pac-UPLOAD passthrough=yes

2. Buat mangle download

/ip firewall mangle add action=mark-connection chain=prerouting comment=”Marking DOWNLOAD” \ disabled=no in-interface=ether1 new-connection-mark=con-DOWNLOAD \ passthrough=yes
/ip firewall mangle add add action=mark-packet chain=prerouting comment=”” connection-mark=\ con-DOWNLOAD disabled=no new-packet-mark=pac-DOWNLOAD passthrough=yes

3. Queue Tree Download

/queue tree add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=2M \ max-limit=2M name=”User DOWNLOAD” packet-mark=pac-DOWNLOAD parent=\ global-in priority=8 queue=default

4. Queue Upload

/queue tree add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=2M \ max-limit=2M name=”User UPLOAD” packet-mark=pac-UPLOAD parent=global-out \ priority=8 queue=default

Berikut tampilan Queue Tree nya

Advertisements

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s