Static Route Junos (5 Routers)

Posted: June 6, 2011 in Juniper, Networking

Static Route di Junos sangat menarik ya…

Design By Wiwid

Confignya :
R1

wiwid@my-junos# run show configuration logical-routers R1
interfaces {
fxp1 {
unit 1 {
vlan-id 50;
family inet {
address 10.0.11.1/30;
}
}
unit 2 {
vlan-id 60;
family inet {
address 10.0.80.1/30;
}
}
}
lo0 {
unit 1 {
family inet {
address 172.16.10.1/32;
}
}
}
}
routing-options {
static {
route 10.0.15.0/30 next-hop 10.0.11.2;
}
}

lanjut


R2

wiwid@my-junos# run show configuration logical-routers R2
interfaces {
fxp2 {
unit 1 {
vlan-id 50;
family inet {
address 10.0.11.2/30;
}
}
unit 2 {
vlan-id 70;
family inet {
address 10.0.18.1/30;
}
}
unit 3 {
vlan-id 80;
family inet {
address 10.0.15.1/30;
}
}
}
lo0 {
unit 2 {
family inet {
address 172.16.10.2/32;
}
}
}
}

R3

wiwid@my-junos# run show configuration logical-routers R3
interfaces {
fxp3 {
unit 1 {
vlan-id 60;
family inet {
address 10.0.80.2/30;
}
}
unit 2 {
vlan-id 70;
family inet {
address 10.0.18.2/30;
}
}
unit 3 {
vlan-id 90;
family inet {
address 10.0.70.2/30;
}
}
}
lo0 {
unit 3 {
family inet {
address 172.16.10.3/32;
}
}
}
}


R4

wiwid@my-junos# run show configuration logical-routers R4
interfaces {
fxp4 {
unit 1 {
vlan-id 80;
family inet {
address 10.0.15.2/30;
}
}
unit 2 {
vlan-id 100;
family inet {
address 10.0.40.1/30;
}
}
unit 3 {
vlan-id 110;
family inet {
address 10.0.10.1/30;
}
}
}
lo0 {
unit 4 {
family inet {
address 172.16.10.4/32;
}
}
}
}
routing-options {
static {
route 10.0.11.0/30 next-hop 10.0.15.1;
}
}

R5

wiwid@my-junos# run show configuration logical-routers R5
interfaces {
fxp5 {
unit 1 {
vlan-id 90;
family inet {
address 10.0.70.2/30;
}
}
unit 2 {
vlan-id 100;
family inet {
address 10.0.40.1/30;
}
}
unit 3 {
vlan-id 120;
family inet {
address 10.0.60.1/30;
}
}
}
lo0 {
unit 5 {
family inet {
address 172.16.10.5/32;
}
}
}
}

Advertisements

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s