Buku Tamu


Design By Wiwid

wiwid@my_junos# run show configuration logical-routers
R1 {
interfaces {
fxp1 {
unit 1 {
vlan-id 10;
family inet {
address 172.16.10.1/29;
}
}
unit 2 {
vlan-id 40;
family inet {
address 10.10.10.1/30;
}
}
}
lo0 {
unit 1 {
family inet {
address 10.1.1.1/32;
}
}
}
}
protocols {
rip {
group RIP_Group {
export RIP_Routes;
neighbor fxp1.1;
neighbor lo0.1;
neighbor fxp1.2;
}
}
}
policy-options {
policy-statement RIP_Routes {
term ADVERTISE {
from protocol [ rip direct ];
then accept;
}
}
}
}

R2 {
interfaces {
fxp2 {
unit 1 {
vlan-id 10;
family inet {
address 172.16.10.2/29;
}
}
unit 2 {
vlan-id 20;
family inet {
address 10.5.5.1/30;
}
}
}
lo0 {
unit 2 {
family inet {
address 10.1.1.2/32;
}
}
}
}
protocols {
rip {
group RIP_Group {
export RIP_Routes;
neighbor fxp2.1;
neighbor fxp2.2;
neighbor lo0.2;
}
}
}
policy-options {
policy-statement RIP_Routes {
term ADVERTISE {
from protocol [ direct rip ];
then accept;
}
}
}
}
R3 {
interfaces {
fxp3 {
unit 1 {
vlan-id 40;
family inet {
address 10.10.10.2/30;
}
}
unit 2 {
vlan-id 30;
family inet {
address 172.16.20.1/29;
}
}
}
lo0 {
unit 3 {
family inet {
address 10.1.1.3/32;
}
}
}
}
protocols {
rip {
group RIP_Group {
export RIP_Routes;
neighbor fxp3.1;
neighbor fxp3.2;
neighbor lo0.3;
}
}
}
policy-options {
policy-statement RIP_Routes {
term ADVERTISE {
from protocol [ direct rip ];
then accept;
}
}
}
}
R4 {
interfaces {
fxp4 {
unit 1 {
vlan-id 30;
family inet {
address 172.16.20.2/29;
}
}
unit 2 {
vlan-id 20;
family inet {
address 10.5.5.2/30;
}
}
}
lo0 {
unit 4 {
family inet {
address 10.1.1.4/32;
}
}
}
}
protocols {
rip {
group RIP_Group {
export RIP_Routes;
neighbor fxp4.1;
neighbor fxp4.2;
neighbor lo0.4;
}
}
}
policy-options {
policy-statement RIP_Routes {
term ADVERTISE {
from protocol [ direct rip ];
then accept;
}
}
}
}

Advertisements
Comments
  1. Wiwid says:

    assalamualaikum

  2. Salam kenal mas wiwid, wah ternyata jago sisco dan mikrotik ya… saya boleh belajar dong nich….

  3. Wiwid says:

    Hayah,, ga ko mas eka,,, biasa aja,, masih newbie….Sukses terus ya usahanya

  4. entiye says:

    terima kasih , bp wiwid…blognye lagi ane ubek ubek…sambil mikir * ngarti kaga nih gue baca blognye ….*

    hehehe..

  5. achmad says:

    mas wiwid..
    salam kenal ..
    saya lagi cari cara untuk recover password ikrotik n nemu blok mas wiwid nich…
    cuma postingnya di password yaaaa?? sharing passwordnya donk mas…
    thanks sblumnya…

    Achmad

    • Wiwid says:

      oh boleh2…

      tapi untuk password recovery,, mas Achmad harus punya system backup mikrotiknya terlebih dahulu.

      Berikut passwordnya :
      wd2010x

      semoga membantu

      Terima kasih

  6. sokam says:

    dua kata good blog 🙂

  7. Teguh says:

    Nice blog Mas Wiwid. Sy ijin tuk baca artikelsnya. Byk yg perlu sy explore ttg networking, maklum newbie wantono (baca: want to know) neh 🙂

    • Wiwid says:

      Sama mas,

      Masih newbie jg..hikz..hikz..Gpp lah,, mendingan kita belajar ya.. daripada ga sama sekali.
      Kl ada info2 network,,bisa share jg ya ke saya……

      Thx
      Wiwid

  8. Teguh says:

    Insya Allah Mas 🙂

  9. Akhmad Bayquni says:

    Senangnya nemu blog ini.. :p

  10. Wiwid_Juga says:

    ijin Bookmark gan,,, 😉
    Buat belajar dikala senggang,, 😉
    Biar ketularan pinter euyyyy….

  11. Kredit Mobil says:

    Makasih ya mbak/mas saya memand sedang cari informasi dan keteemu disini

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s