Archive for the ‘BGP’ Category

Capture By Wiwid

Config Router-6
interface FastEthernet0/0
ip address 172.16.10.2 255.255.255.0
!
interface FastEthernet1/0
ip address 172.16.70.2 255.255.255.0
duplex auto
speed auto
!
interface FastEthernet2/0
ip address 172.16.60.1 255.255.255.0
!
router bgp 212
no synchronization
bgp log-neighbor-changes
network 172.16.60.0 mask 255.255.255.0
neighbor 172.16.10.1 remote-as 234
neighbor 172.16.10.1 version 4
neighbor 172.16.10.1 prefix-list 10 out
neighbor 172.16.10.1 route-map traf_inbound in
neighbor 172.16.10.1 route-map traf_inbound out
neighbor 172.16.10.1 filter-list 100 out
neighbor 172.16.70.1 remote-as 235
neighbor 172.16.70.1 version 4
neighbor 172.16.70.1 prefix-list 10 out
neighbor 172.16.70.1 filter-list 100 out

ip as-path access-list 100 permit ^V
ip prefix-list 10 seq 10 permit 172.16.60.0/24

route-map traf_inbound permit 100
set as-path prepend 212 212
!
route-map traf_outbond permit 100
set as-path prepend 212 212
(more…)

Advertisements

Cisco Single BGP with Default Route

Posted: February 11, 2010 in BGP, Cisco, Networking

Dear Bro n Sista,

Jam sdh menunjukkan 17.30,, waktunya belajar lagi.. Kali ini belajar BGP kali ya,, bisnya maen di jaringan kantor para senior belum kasih kepercayann, alhasil ya simulasi aja..Toch,, yg penting bisa praktek,,.
ok, sesuai judulnya mw simulasi “Cisco Single BGP with Default Route”. Dimana ada satu customer yang terhubung dg salah satu ISP, kayanya gede nich customer bis punya ASN sich..he..he..
Scenario .
1. Routing BGP Internal sbg main routing, dan static routes sbg backup routing
2. AD static route, gue kasih 23,, agar dibawah AD BGP Internal yaitu 20. Ga tw kenapa,, kl AD static route dikasi 21 s/d 22 ko ga jalan ya BGP nya..Ada yang punya jawabannya ???

Capture By Wiwid

R0 (Router WAN/ISPs)

interface FastEthernet0/0
ip address 10.8.8.238 255.255.255.0
!
interface FastEthernet1/0
description to Customer
ip address 172.16.10.1 255.255.255.252
!
router bgp 65000
no synchronization
bgp log-neighbor-changes
neighbor 172.16.10.2 remote-as 65001 // Ini ASN Customer
neighbor 172.16.10.2 default-originate // Kirim Default Route ke Customer Via BGP
neighbor 172.16.10.2 version 4
neighbor 172.16.10.2 prefix-list 10 in // Terima network yang masuk dg prefix /24
lanjut (more…)

Setelah kemarin coba konfigurasi basic BGP dg 2 ISP (ceritanye).. sekarang coba konfigurasi dengan 2 route static. Route static ini dimaksudkan sebagai backup, dimana jika routing BGP down atau terlepas…Untuk diagram Networknya sama seperti kemarin …

Screenshot-GNS3 - -home-widodo-Learning By Doing-Cisco-BGP with Static Route.net

Created By Wiwid .


(more…)